Way to stop automatic audio play Mac

There used to be a way to do this. Has it been taken away in the newer versions?

Its location has not changed - it’s in the deck options.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.