Audio playing after sync

In the new version, I love that Anki stays in the current card instead of showing the deck list after sync.
But it will play the audio of the card automatically(Because the audio is in the front). Can I turn off that?
Thank you :slight_smile:

Automatic audio playback can be disabled from the deck options:

  1. Select a deck.
  2. Click Options at the bottom of the screen.
  3. Go to the General tab.
  4. Uncheck Automatically play audio.

Note that this will disable automatic playback for both sides.

Hi, thank you for reply.
I like automatic audio playback, but I don’t want it to replay after sync.
The reason is that I am using an autosync addon.
(I often forget to sync before I change the device)
Sometimes Anki suddenly play the audio when I am sleeping, and it wakes me lol

If I understood correctly, you usually leave Anki on the review of a specific card, and when the autosync add-on syncs it keeps you in that card and automatically plays audio and you want to turn off automatic playback just in this case?

I suggest just going back to the deck list when you finish studying, or closing Anki entirely instead of staying on the review screen.

By the way, there is a preferences option to automatically sync when Anki closes.

You are correct!
I often leave my desk without “finishing” studying (That’s also why I am using the add-on), so I think I need to write some codes to handle the case.
Thank you anyway!

The easiest way to prevent that would be to have the add-on move you back to the deck list or overview screen automatically.

Yes, but I don’t want to move back to the deck list :sweat_smile: