Automatic audio doesn't play on random decks on iPhone

Hello! I have an official iPhone app for ANKI (paid for), installed on an iPhone 6s, my current system is 15.7.3.

When I first installed it and synchronized my profile, one of the created decks where cards have audio added (using a plugin Awesome TTS) did not play audio automatically. Others did no problem.

After my recent synchronization (I did some major changes to some of the decs and I performed “download from server” synchro), this particular deck now plays the audio automatically, but another deck - that worked previously - stopped it.

Anyone experienced that? Is there a fix for that? Thank you for your help :slight_smile:

Please make sure your computer has finished syncing media, and then your phone has finished syncing too. Please also ensure the mute/vibrate switch is off. If problems persist, please point me to the deck you’re having trouble with.

Thank you for your suggestions!

And apologies, I did not specify that there is usually at least a day between me using the app on laptop and the app on my phone (since using it on the laptop is my daily repetitions, I don’t usually study second time :slight_smile: ). I also always wait on mobile till I get the message “sync complete” :slight_smile: I’m aware of the article you mentioned, yes! :slight_smile:

I have tried it with the mute switch off and on - still, one deck works, another doesn’t.

Also, there is an option to disregard the mute switch and I have this option on.

I will now synchronize a few times without interruptions and will wait till tomorrow and report back :slight_smile: I wonder how to point you to the deck, though…

How did you go? If you’re still having trouble, you can tell me the name of a deck I should click on to reproduce the issue.

Thanks for asking! In addition to your suggestion I also rebuild the database and checked media, ale now it works fine… :smiley: Although I strongly believe it’s one of the " of course it starts working when the IT person comes over" because I did do the waiting time, and making sure “sync completed” :rofl:

I will now be adding a new deck with sounds, so I’ll also observe how that works!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.