Stop sound autoplaying?

So on my cards the sound plays automatically even though I haven’t clicked the ‘play’ button.
How do I stop this?

In the deck ‘options’, I have played around with the “Don’t play audio automatically”, but it doesn’t seem to do anything. It bugs me because it ruins the card for me if the sound plays by itself.

Different decks may have different options, so please make sure you’ve changed that setting for the deck in question. If sound continues to automatically play and the issue is limited to your Refold deck, it could be caused by the Javascript in that deck.

1 Like