How to disable sounds autoplay while BROWSING?

Hello guys, I have been using Anki Desktop and Web with nice results, however I’m having an issue with AnkiMobile, both in iPad and iPhone. When I’m BROWSING the cards in a deck, the sounds autoplay! This is a problem for public spaces, or even at home because usually i have 3 or 4 sounds per card, and Anki plays all of them!

On the other side, when I’m studying a deck, the autoplay function is disabled in the Deck options and it works fine as it should. The problem is only at the BROWSING section of the app, any ideas?

I’ve made a note to look into why your deck options are not being honored there. In the mean time, turning your phone’s mute/vibrate switch on should prevent the audio from playing.

I was excited about your suggestion, but unfortunately iPhone mute switch didn’t work. I mean it works perfectly when studying a deck, both in iPad and iPhone, but it has no effect at all when browsing the cards. I have this audio settings:

Thanks in advance!

Looks like that issue is related to the original one you reported. I’ve fixed both issues and will have a new beta available to test in a day or so. Please let me know if you’d like to try it.

Such great news that you found the solution! Yes, I would like to try the beta, thanks a lot!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.