Untagged downloaded cards & Anki imported images issue (files around)

  1. I was using for Step 1 was Anking v9, but I realized that the #shelf for the Step 2 Anking v9 tag that I downloaded was not up to date. I was hoping to use the same profile to study for Step 2 w the Anking cards… I downloaded the most recent version of Anking v11 to get the cards (it was missing the #obgyn tag under #shelf in Anking Step 2, but now the new cards are not found under any tag and I don’t know what to do. Is there any way to find these cards and get that tagged? (When I download the new version it added the cards, but now it says there are repeats if I try to again so I know the cards are there) I have cards from last year with notes that I wanted to use.
    With my M3 year starting it was easier to make a new profile…but if I could resolve this issue that would be great to

  2. On my new profile on Anki I downloaded Anking v11 for Step 2 studying. I tried to export old anatomy decks and import them to the new profile. I exported them with media and they are saved as .ankg files on my computer. I then imported them to my new profile. The media files are not showing up even though I see them in the folder on my computer (collections.media). I have waited a day to see if it was a syncing issue. I see the images in my Anki folder on my computer, but I’m not sure why they’re not showing up. The first aid and sketchy images that are pngs or jpgs are showing up, but it’s the personal images that are an issue. The personal images seem to be a web file now (chrome html)? The personal images are now not showing up on either profile. Please help! Thank you.

If all of your devices say “media sync complete” (Media files may take time to sync - Frequently Asked Questions), please point me to a specific card in your collection that is not showing images, and I’ll take a look on AnkiWeb.

Any card that is not in the Anking deck and has an image is not working. For example, there is a deck I downloaded from a friend “Dan- Antatomy Cards” that should have image occlusions.
The images were working fine on my old account, but now neither account is showing the files. I see them on my computer, I’m just not sure why they’re not working anymore. The little image of the hills is the icon that is where the images should be. Please let me know if there’s more info I should provide. The Anking cards I downloaded from online have no issue, but it’s the decks I exported from one profile and imported to another. Again, I made sure to export with media files. Thank you!

The images do not look to be showing up on AnkiWeb either…

I looked at a couple of your cards, and it appears the media files they are referencing have never been uploaded to AnkiWeb. If media syncing was disabled or not allowed to complete on the old profile, that could result in this. If the images are in your old profile’s media folder, you could copy them over to your new profile’s media folder.

Can you attach a screenshot to show what you mean here? What happens if you view the image outside of Anki?

I just copied the media files from the old profile to the new profile. I didn’t overwrite the duplicates…just skipped over them. Should I overwrite the image files??
The old profile is synced and has all the images back.
The new profile is synced and with the copied images, but some are still not showing up.
The image below is a screenshot of what the new profile image collection looks like. The html files are usually the cloze images, but some are not showing up at all. Below is what one might look like opened up on chrome. It says that the media files are synced, but only the Anking images are showing up (ones downloaded from online). Any png or jpeg file is fine.

You appear to have associated .svg files with Chrome, which is why that icon is being shown. The files in your screenshot are present in AnkiWeb and are valid, but do not appear to be used by any of your cards.

If you look at one of the cards that is not showing an image and click the <> icon, you can see it references a filename like ‘tmpf4t518f2.png’. That file is not on AnkiWeb, and is presumably missing from your media folder as well, so Anki can not show it. Since there’s no record of it being deleted, my guess is it may have been missing when you imported the deck. You said that the images were showing previously - are you sure they were from the same cards? Perhaps the deck you imported had some images available and some missing. You could try contacting your friend to see if they have that file in their copy of the deck.

I copied over the media files from the old profile to the new profile and exported the files again with media. Somehow…after all of that and a long time syncing again…they work. I am sincerely grateful for your time in helping me work through this. I know there was a lot going on but thank you for taking the time.

Glad you were able to resolve the issue in the end!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.