Some (maybe 3% of deck) showing the answer, not the question - what am i doing wrong?


For some reason, maybe 3% of my deck is showing the answer first, not the question, as you can see here: edit anki card

I also tried flipping the individual cards. - i tried flipping the individual cards. - edit card type

Any idea why please? What am I doing wrong?

Thank you so much!


If all cards in the deck belong to the same note type, then you can simply swap the text between the two fields in the wrong cards.

Otherwise, you can modify your notetype as you wish.

1 Like

Seems to be you’ve got a problem with your notes. At least not a problem, but just the fact that the 3% which has other info than the one you want where you want is just because it’s a different note type. You can just go into the browser and check if the note type (check the Note column) is the same as all the other cards where the info you want is in the correct spot. It could also just be that the text, if you downloaded a premade deck, is in the wrong field. This happened to me a few times. I’d in this case download the Bulk Copy addon and just swap the content of the respective fields to your needs.

1 Like

Hi @yaoberh, thank you so much - yep, that fixed. Thanks for the help!

1 Like