Skipping cards when importing another premade deck

Can someone explain me what should I do?

As far as I know, the only option is to import the deck in a new profile and make a duplicate -


I tried that way , it doesn’t work unfortunately

That’s strange. I can’t seem to reproduce it. Since the previous error message, "Notes that could not be imported as note type has changed: ", is no longer used by Anki, maybe try to do it using the latest Anki version.

It will 100% work, if you also copy all note types used by the cards with Tools > Manage Note Types (while duplicating cards in the second profile) and use them while importing the text file to create duplicates or after, using the card browser to change the original note types for duplicated cards to their copy. In this case, the card ids and the note type ids won’t match with the AnKing deck in the main Anki profile and the deck should be imported successfully.

But, usually, as far as I know, there’s no need to additionally copy note types while making duplicates, Anki will automatically do it for you during import if the note type differs in some way (for cards with ids that are not already in the collection) -

As the last possible option, export it without media, upload it somewhere, send me a PM and I’ll duplicate it the same way.


Thank you for your help , is it possible to contact with you if it is possible of course , I just don’t know what to do , please :pray:

You can try CrowdAnki.

  1. Create a new profile
  2. There, import the other premade deck
  3. File > CrowdAnki: Snapshot
  4. Switch to your normal profile
  5. File> CrowdAnki > Import from disk
1 Like

Hello thank you for your attention , this problem has been solved already with help of kelciour

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.