Settings not Registering?

Hey everyone,

I’ve just updated to the new version of Anki (Anki 2.1.62 qt6) and when I’m attempting to adjust my settings to what they were prior it seems that they are not registering.

So when I click on the box, it simply outlines the box (there is no tick like the previous version I’m used to) and if I click elsewhere the box reverts back to no outline - that means I can’t choose multiple settings at once as well if I wanted to. If I leave and go back into the settings everything appears back to default (presumption: since nothing is outlined again)

I’ve attached an image below, would love some advice thanks!

This is what I mean by the ‘outline’ rather than the normal tick

Here are also a list of my addons (not sure if they might be interfering)

The tabs in the preferences look wrong. Maybe your system theme or third-party styling software is interfering? Have you tried switching Anki to light mode?

1 Like

Hey Dae,

Thank you for the response, sorry I did not see it earlier!

I did try switching to Anki light mode but with no success. I agree that the tabs in the preferences section look odd and was thinking it might be attributed to an addon, specifically the second one within the image I attached.

I’m having difficulties removing any of my addons to test the theory, from my experience normally once clicking on the add on, on the right hand side there will be a delete option but not in my case and I have not found another solution despite surfing the internet - any advice?

You can hold down the shift key while starting Anki to disable all add-ons, which will help rule them out as the cause. If problems persist, maybe the qt5 version of Anki will work better for you.

1 Like

Thanks for the suggestions - I tried both with no luck unfortunately there is the still the same formatting even in light mode. I thought qt5 might be my saviour but unfortunately not. Is there a way to manually delete all addons since I might attempt that

Disregard this was able to delete them - I completely wiped and reset Anki. Everything is working now, thanks heaps!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.