Missing Scheduling Boxes after 21.160 Qt6 Update

  1. After updating my anki to Windows 21.160 Qt6. None of my anki cards display the bottom scheduling information (ie 1day, 30 days, etc). I tried disabling all of my add-ons, but that doesn’t change anything.
    Is there a setting I am support to change? If there is, how do I fix this issue?

  2. I am unable to see my timer button with my add-on "Speed focus mode (auto-alert, auto-reveal, auto-answer)

  1. Tools → Preferences

  2. Could be related to 1., so try that first and see if it gets fixed, make sure you add-ons are up to date → tools → add-ons → check for updates

Not related: if you use AnKing Note Types (Easy Customization) - AnkiWeb you can update and customize your note type more easily

I think another user reported that the issue went away when they enabled ‘reduce motion’ or ‘minimalist mode’ - please let us know how you go with those options.

Thank you! My add-ons are updated. Ill take a look into the anking note type. :slight_smile:

Enabling “Reduce motion” fixed the 1st issue <33

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.