[bug] A problem with the new scheduler

I have updated the Anki version today, agreed to use the new scheduler and now, between 1 minute and 10 minutes in all new cards i get 6 minutes [see photo]. If I increase the first step (one minute) to six, the number will be 8 and so on and so forth.
What the hell?

When clicking 6 minutes, it just puts the card to the list of being studied, and then clicking on it makes no progress

That’s normal, you will like it when you get used to it :slight_smile:

is there gonna be a fix or something?

Navigate to Preferences->Scheduling and change the learn ahead limit value to 0, the default is 10. I think you also have to do the same on other synced devices.

I did it and it is still the same

Oh my bad, I posted the wrong solution


anyone? dev? what da this thing?

If you’re speaking about the “Hard” button in learning cards, that’t not a bug, it’ just how v2+ scheduler works:
* Learning cards have 4 buttons instead of 3 - Hard repeats the current step after the first step, and is the average of Again and Good on the first step.

You don’t have to use this new button if you don’t want to. You can simply ignore it.