Anki Forums

"Hard" button acts like "Again" after switching to new scheduler

The new version prompted me to switch to the new scheduler and now when I click “Hard” on a new or failed card it doesn’t increase the interval. No matter how many times I answer “Hard”, it’s instantly scheduled for review.
I have to press “Good” in order to get the card to go away. This is a big problem for me because I use “Hard” as the default button. My “Hard interval” setting is 120%.
Is this a bug? How can I revert back to the old scheduler?

Edit: I was able to switch to the old scheduler by downgrading to 2.1.40.

From the changes page:

  • Learning cards have 4 buttons instead of 3 - Hard repeats the current step after the first step, and is the average of Again and Good on the first step.