Anki Forums

Hard Interval no longer reaching 1 day

Hello, I’ve used Anki for a couple of years now and since the latest update, my Deck won’t graduate “hard” beyond 15 minutes. This is really frustrating because some of my cards have 1.1mo and 1.1mo for Good and Easy respectively.

I haven’t changed any options other than have my Anki update. Is there a setting which will change this? Here’s another card where I can’t get it to 1 day by pressing hard multiple times (ignoring that パパ is a very easy word)

Any suggestions would be greatly appreciated.
Thank you

[edit] My settings



So I think I managed to fix the issue on my “review” cards by adding a 1440 minute step

But with new cards, if I click hard, they’ll just be stuck in a scheduling loop where nothing changes.

I’m used to pressing “hard” here to get the card to produce a 1 day interval and it’s just not happening anymore.

The Hard button makes the card repeat its last learning step. If you want the interval to increase, you should press Good or Easy.

Has it always had that behaviour? I swear I’ve always had it so Again fails the card and then Hard, Good and Easy increase the interval by a proportional amount. If I Again a card (i.e, lapse) then at a minimum, I’ll have Again (<10m) or Hard (“New Interval” * current interval iirc).

That’s how it’s been for years for me and it’s just changed all of a sudden

It’s different for learning and review cards. For learning cards, there was no Hard button with the old scheduler.
I don’t think much changed for review cards. The unusual interval choices for the card in your first screenshot may be caused by the card being overdue.

Thanks for the reply again - is there a way to go back to the old scheduler?

Once you’ve updated, there is no option to switch back to the old scheduler. While you can still accomplish this by switching back to an older Anki version and changing the scheduler in the preferences, please bear in mind that it will require your learning cards and filtered decks to be reset.
The Anki 2.1 scheduler - Frequently Asked Questions

I really wouldn’t recommend it, though.

Thanks for the reply again, so basically, I just need to get used to the new change?

That would be my advice. :slightly_smiling_face:
I don’t see any benefit in switching back. For learning cards, you can just ignore the new Hard button, Good (Space) will act the same as before.

1 Like

Exactly, I always used the hard one. Now, with the new version, if I use hard, cards will not progress! I also encountered another problem.


Could you please guide me to find out the problem? For example, I forgot this card, but when I press again or hard, my good and easy turn into 6 month period!!! I use default settings for study options.

Thanks in advice

If you couldn’t remember the card you should press Again. Why are you concerned about the Good or Easy interval?

Dear Rumo,

Hope you doing well.

When I press Again, I expected that the process has been reset. However, as you can see, both Good and Easy are still 6 months! I need Good to be changed into, for example, 1 day! This card must be reviewed in shorter times, not after 6 months! If I press Hard or Again, nothing happens! The card will be asked every 10 minutes and Good or Easy are still 6 months!

In previous versions, when I pressed Again or Hard, Good or Easy were changing.

Sincerely,
Ali

Ah, so you already had rated the card “Again”? Is it a learning, review or relearning card? Can you share a screenshot of the card’s review log?

1 Like

Yes.

At first, I thought “Again” is not working or issues like this. Therefore, I might press “Again”

many times (fifteen or higher!!).
I searched the Anki documents, but I couldn’t find how to provide you the card’s review log.

anki1
anki4
anki3
anki2
Here is my Anki study settings. (Default settings also resulted in same result!)

leech threshold was 5 (I changed to 21!); was it important?

Why is your starting ease at 131%? That’s extremely low.
A leech threshold of 5 sounds much more reasonable than 21. But I understand why you would do that if you have cards with so many lapses.
However, the cause for your problems is the new interval for lapses: 100% means that the interval will not decrease after a lapse.

You had said in your first post that you would use default settings, that’s why I wanted to see the review log. But it turns out that you don’t use default settings at all. You may have switched back to them after the problems had started, but that can’t undo the damage that’s already been done.

I would advise you to reset all the cards you have learned with these customised settings, then use defaults and only change settings of which you know what they’re doing! (Like new cards per day.)

2 Likes