The desktop version does not display the number of days and shortcut keys cannot be used

Anki 2.1.55 (01caec2a) Python 3.9.15 Qt 6.4.0 PyQt 6.4.0
Platform: Windows-10-10.0.22000
Flags: frz=True ao=False sv=2
Add-ons, last update check: 2022-12-29 01:50:30

Caught exception:
Traceback (most recent call last):
File “aqt.reviewer”, line 498, in
File “aqt.reviewer”, line 456, in _answerCard
File “anki.scheduler.v2”, line 458, in answerCard
File “anki.scheduler.v2”, line 485, in _answerCard
File “anki.scheduler.v2”, line 576, in _answerLrnCard
File “anki.scheduler.v2”, line 589, in _moveToFirstStep
File “anki.scheduler.v2”, line 582, in _updateRevIvlOnFail
File “anki.scheduler.v2”, line 870, in _lapseIvl
TypeError: unsupported operand type(s) for *: ‘int’ and ‘NoneType’

If you were studying with a filtered deck, try recreating it.

The missing button times is because you’ve changed a setting in the preferences screen.

I just click Check Database.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.