My anki is changing all of my cards content when I select it in the browser

Picture for an easier explanation

It’s driving me crazy, I’ve tried so many things but it all failed.
I use the basic template, but it’s doing the same with all of my templates.
I use the 2.1.15 version because of my add-ons.
This is happening with both my computers.
All I do is up arrow / down arrow to navigate throught them.
It’s still happening when I click on it.

Here are all of my add-ons if it can be a reason.


Thanks for reading me

Trying starting Anki while holding down the shift key to disable add-ons and see if that fixes the issue.

See https://faqs.ankiweb.net/when-problems-occur.html

I’ve tried that before : it works.
But some random days after it starts again.
Thank you for your answer ! :slight_smile:

This just disables add-ons temporarily for the current run. You still have to figure out the add-on that’s causing the problem as described in the FAQ link I posted:

2. Check add-ons

Please close Anki, then start it again while holding down the shift key, which will disable any add-ons you have installed.

If the problem goes away when add-ons are disabled, you can narrow down the culprit by disabling one or more add-ons, restarting Anki, and seeing if the problem goes away. Repeat the process trying different add-ons, until you discover which one is causing the problem.

If the issue turns out to be an add-on, please report the issue to the add-on author.

1 Like

Hi everyone.
After looking and testing for an eventual comeback of the issue after several days, I can surely answer that this problem is coming from the add-on Enhanced Cloze for anyone having the same problem and having many addons like I have.
I’m sending a message to the author of the addon.
See ya !