Mac Silicon latest version

I installed the latest anki on my mac M2 and the performance is really not good. cards are not switching/ taking time to switch after pressing spacebar. Older versions have been bullet proof. Any idea what is up. Thanks


I have the same problem on MacBook Pro with M2 Pro. After pressing the spacebar, the number of cards left to review at the bottom disappears, but the card is not shown. I then have to undo and redo the previous card.

This has been happening since the latest 23.12.1 update.

Have either of you tried switching video drivers? That’s probably the best place for you to start on the Troubleshooting checklist. Troubleshooting - Anki Manual

1 Like

This issue seems to be fairly common unfortunately. If it persists after we update to Qt 6.6.2, we may need to change the default.

1 Like

Same issue.

I think this did fix it for me. It just did not seem connected.

1 Like

Changing the drivers seemed to have worked. Thanks folks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.