Lapses interval doesn't work!

Hi everyone. (Sorry for the english, I’m still learning)

I’m having some issues with the lapse interval.
Any numbers I put on “new intervale” and “minimum intervale” doesn’t change the schedule.
When I change the steps, then I have some changes, but on the “hard” button.
a) steps 20 1440 4320 → Then I get the 3 days, but on the hard button.
b) steps: 20 1440 4320 8640 → I get 6 days on hard button.

Images of some flashcards with the next review data above the buttons in the cards.

For example, yesterday I got a card wrong, did it 20 min later, then waited 1 day, and now the cards appears with the next review for also 1 day, but it was supposed to show 3 days! Using this setting (steps:20 1440, new interval 15%, minimum interval:3 days)

Am I missing something? I’ve already read and tried everything I could find on this. I see some person with the same issue, but no solution. That’s why I came here.

I’ve tried to alter in multiple different ways the “lapse” setting, but It doesnt change the data of review in the “again” button. I changed the anki version, I deactivated all add on, but the problem persisted.

I would really apreciate if anyone could help me out. This is driving me insaaneee haha

Here is the images of my settings

Just to make clear, this card was graduated, right?

Yes, it was.
What is strange is that not all the cards are like that. Some are following the steps I put.
I’ll tag them and press again, to see if it will happen again. I tagged the others as well.
And I reseted the lapse setting to it’s original state, to see if it will fix the schedule after the 1 day intervale.

Cards can behave unpredictably if you change the step settings while they are in (re)learning. Everything should work as per your current settings once these cards have graduated (again).

I see, thanks!