Minimum Interval doesn't work

I get the impression that Minimum Interval doesn’t work.
I set for lapses:
Relearning steps - 5m 15m 3d
Minimum interval - 10d
New interval - 0,10

According to this I should have 10d as Good on this card:

This is with V3 scheduler enabled.

Version ⁨2.1.51 (cf78a555)⁩
Python 3.9.10 Qt 5.15.2 PyQt 5.15.5

Similar topic

huh. working fine for me in ver ⁨2.1.52 (ab1c2395)⁩?

try updating anki. see if this remains

v3 enabled

Do you have default settings?
Can you try my settings and confirm if it still works?

It works for me. Did you change the settings while cards were already in relearning?

Indeed. Today I can see it.

sorry, late reply.

yes i have modified my settings.

i see that you already got an answer. one thing you should know is that:

Deck Options are not retroactive
source: Deck Options - Anki Manual

meaning that if you edit the options of the deck, the cards which are already in the (re-)learning/review process will not follow the new settings.

2 Likes