Interval not working

Although I created these options for my new and reviewed cards (see picture), I still can click only on 30 minutes or 1 day for my intervals on some cards (see picture). How can I change it to the correct 25 1440 interval?

If you changed 30 to 25 recently, those setps won’t change learning state cards retroacitvely. Once you review all cards that had at least one step reviewed wou’ll see 25 only.

1 Like

I think you have an add-on installed that may be involved. Straight rewards tab is not form vanilla Anki.
Also make sure to put 25 as the fist step for lapses (Lapses tab).

Thank you but it’s still not changing for some odd reason

Although I put in these numbers

And this

But still it is showing me this when I study my cards, even the third time around

Please do not create multiple posts about the same topic.

1 Like

And regarding your problem, you will need to rule out add-ons as the cause.

does that happen for all new cards?
(create a fresh new card and confirm that it still is showing 30 instead of 25 on THAT new card)

if it shows the correct 25 minutes on the again button for that new card it means that deck options is working properly and you should check your “Lapses” tab to see if those settings are causing this. (this might be a lapsed card (!) in this case the settings on the “New Cards” tab won’t affect that card)

after you did all those steps above, you can reschedule the cards that aren’t following the correct steps (or graduate them if you want). because as long as they’re in learn/re-learn phase, it doesn’t matter how you change the settings, they will still follow the settings in which they entered learning/lapsed.

TL;DR (:neutral_face:)

  1. check the settings in “New Cards” and “Lapses” tab and use proper settings.
  2. reschedule the cards that aren’t following the learning steps