I don't want rescheduling of cards in Custom Study

In Anki Desktop, there is an option to custom study while it doesn’t reschedule cards. But when I use Ankidroid, I don’t see it. It loads cards in the deck but it gets rescheduled. Please tell what to do?

Touch and hold the dynamic deck in the deck picker, select “Options”. Reschedule is there.

Sorry, I didn’t get it. I don’t want rescheduling in Ankidroid. In desktop, there was option for “no reschedule”.
When reviewing the card, there were two options:- “>10 min” and “(end)”

Please tell regarding that. There is no option for “don’t reschedule” during custom study in Ankidroid

Yes there is. If ypu create a filtered deck you have the opportunity to disable rescheduling right away. If it’s regarding a existing filtered deck proceed as @David mentioned
See for an android example here: https://youtu.be/dj_d-bKzXrk

1 Like

Yeah, that worked. But I want to study one specific deck. It takes cards from all decks :pensive:
How can I load cards of specific deck’s cards to filtered deck?

Long press on the deck you want to filter. Then choose custom study

Thanks for reply
Yes, I could have chosen the custom study. But the problem comes that cards get rescheduled. And in filtered deck doesn’t let the choice for specific deck.

Hmm. Maybe the android app hasn’t that ability yet :confused:

@JustASchoolBoy A filtered deck is based on a search. You could create a filtered deck with search “deck:deckName”. Is that what you’re after?

Very very thanks. That’s what I wanted.
But some cards are getting rescheduled even if reschedule option is disabled. Isn’t it weird?

That shouldn’t happen, could you put an issue up on our issue tracker: https://github.com/ankidroid/Anki-Android/issues

1 Like

I have stumbled upon the problem… I’ll drop a line on GitHub.