How to set the Interval after completing relearn process?


I’m having problem with cards that have completed the relearn process.
The first screenshot shows the settings for my relearn settings.

What I want to do is to send a card through a relearning process with following steps:
2h 1d 3d 8d
and then start again as a review with a minimum interval of 20 days or 20% of the last interval in case it would be bigger than 20 days.

The problem is that after completing the relearn, it goes back to 1day interval. – as shown here:

I checked the help page and a few Posts but didn’t find the solution. I’m sorry if it’s asked already

Anki Version on windows: 2.1.40 – I add my cards on PC
AnkiDroid version: 2.15.6 – I study cards on my phone
Deck options are changed on feb 2nd 2022 – I don’t know if it’s important


It seems no one got an idea what to do. I pressed “Again” a few times today and with this problem, it’s going to cause problems soon.

Someone recommended enabling “V2 Scheduler”.
What do you think, should I do that?If yes, what should I consider before doing that.


You’ve answered “Hard” while relearning, not “Good”. Which relearning steps are you using?

No, I get no “Hard” Button during relearn.

It’s just : again - good - easy. Andfor relearn cards easy is always set to 1day

And here is my relearn steps:
2h 1d 3d 8d

That’s strange, your screenshot shows that you’re using the “Hard” button, not the"Good" one.

Have you tried deactivating your add-ons?

My only add-on is " Delay Overdue Cards".
I just deleted that.
updated to version 2.1.49 on my laptop
checked my database
uploaded my collection to web
synced my Ankidroid and replaced my collection from Ankiweb
it seems that it has automatically activated Scheduler V2

I’ll report back.

@cqg, I think the v1 scheduler doesn’t have a Hard button for learning cards.
@Pedram, updating your Anki and scheduler version was a good idea. You may want to directly jump to the v3 scheduler by enabling it in the preferences. It’s still subject to some changes, but this way you’ll get all of the newest improvements.

I thought about V3. But as I know Ankidroid doesn’t support that yet. So I should probably wait to make sure everything is ok between my windows computer and my Android phone.
I didn’t know about scheduler until a few days ago. I will probably study a few relearn-cards today or tomorrow and see if the problem is fixed.

I was supposed to report back but it took a while. I’m just posting to say that updating solved the problem. Something was probably wrong with Scheduler V1.

Thanks everybody