Graphical issue

Has anyone faced such graphical issues like these

I have tried all video drivers settings in preferences but none worked!

Never seen this problem before in the forum, do you use any add-on which modifies the appearance of anki?

Troubleshooting - Anki Manual

Another solution could be changing style to native or anki in Preferences -> Appearance

I Can’t find this option in the settings

That switch might be OS-specific.

This option was introduced in version 2.1.57.

@Lichtvolle, are you using Mac or Linux, and is your Anki version older than 2.1.57?

I Use windows 11

This is the file path on windows 11

I tried installing it inside windows sandbox and it worked just fine

Your screenshot unfortunately doesn’t provide enough information to answer @dae’s question.

Try this: do you have a desktop shortcut which you click on to start Anki?

If you right-click on that shortcut and then select Properties from the pop-up menu, and then look at the “Target:” and “Start in:” values, it should show something like:

The blank part above will contain a “condensed” version of your username. You don’t need to post it here, but does that contain any characters that aren’t letters of the English alphabet? Like accented European letters, or character from other alphabets and writing systems?

I’m uncertain if it meets the criteria, but here it is.

Is the presence of the apostrophe causing these problems?

My mistake, I got confused. The original screenshot did have the right information.

I wonder if it’s the blank space? Anyways, I guess @dae can run his tests to see.

One other question: is that an ordinary straight vertical apostrophe that looks like this: '
Or is it a curly apostrophe that looks like this: ’

Here is a copy ’

This seems to be the source of all the headaches

The problem is, on this forum, if you type an ordinary apostrophe here, it is automatically converted into a curly apostrophe!

But if the curly apostrophe actually appears in the path, then perhaps that might be the issue.

If you install Anki in a path that doesn’t have an apostrophe in it, does that resolve the issue?

Yes, I formatted my PC and changed the user folder to PC and it worked.

Ouch - I believe it’s possible to update the username without a format. Glad to hear that resolved it at least. Unfortunately, I’m not sure this is something we can work around, as the issue lies in the graphics toolkit Anki uses IIRC.

1 Like