Latest version of Anki Desktop's font BLURRY

Since the last udpate, the font is blurry on the creation desktop of a new card and is making it painful to read and study on it. Does anyone know how to fix this please or could it be fixed by a new update ? It is not related to my computer as other people have the same problem as me.


Interesting, I 'd put it down to ageing eyes in another post, maybe its not :slight_smile:

Some users reported this for the MAC version of Anki. Are you also using MAC for any change?

I’m on a Windows version, but my friend who uses MAC has the same issue

don’t have experience with this but, here’s what @dae said about this.

also check if User interface size in Tools -> Preferences is 100%
not sure if the second one will solve anything tho, don’t have experience with this.


I updated my video driver and i checked the user interface both were fine

Eventually, I downloaded the 32 bit version from the 1.29 and it erased the blur ! <3

Windows 10 here as well

already at 100%

It’s probably a regression in Qt, and doesn’t seem to affect all users? Anki .29 uses an older Qt on Mac, so I’m guessing any Mac users experiencing it are using .28.

A bit late here, but this worked for me:

  1. NVIDIA Control Panel
  2. Manage 3D settings
  3. Program Settings
  4. Select Anki from dropdown or add it if it’s not there
  5. Set “Antialiasing - FXAA” to OFF

Good luck.