Good, hard and easy time periods

I posted this on the forum a couple of days ago and I got a couple of replies. I had a couple of suggestions on how to resolve the problem, one of which involved going into tools, then preferences, into scheduling and then pressing the anki 2.1 scheduler, closing it, and then it would then supposedly be fixed. But it didn’t change anything. If anyone could give me anymore advice or information on how to fix it, that would be much appreciated. Also, is there a support number I can ring or an email for anki support that I can use to contact them and get this resolved easier and quicker than asking through the forums?

Here is my what I said the first time I asked for some help through here:
Hello, I recently changed my settings on anki and adjusted them to the recommended ones I saw on a youtube video. Shortly after I began reviewing my cards and came across this. When I fiest started using anki, a couple months ago, it was normal. I reset the settings to default and closed anki various times but nothing changed. Even if I change the maximum interval, the hard, again and easy buttons show the same amount of days which is frustrating. Can anyone give me some advice on how to change this?Capture 222

That is the cause. You had cards scheduled with prior settings and the changes do not affect retroactively. When you review the affected card once that issue will be gone.

This site is the only official choice to get user support.

Ok thankyou. So is there a way to review all of the affected cards at once or somehow reset them all at once to remove this issue?

I recommend you just study the cards - the intervals will grow, and you won’t have to start them all from scratch. But if you have your heart set on resetting the cards, please see