Scheduling Issue

I wanted to change the easy interval from 4 days (default) to 3 days and added another delay of 20m (for good). I recently wanted to reset the settings but now the Again, Hard, and Good intervals are all <1m. I can’t seem to reset it despite all of the options set to default parameters.

if you can’t reset to default settings, try using any of the video recommendation below, then change the values to your liking (also, for newer versions do “shift + options” to restore for the previous option tab)
Anki: Recommended Settings - YouTube or Anki Settings: A Complete Guide and Recommended Settings For Medical School - YouTube

When you alter the number of learning steps, cards that are already in learning may skip or repeat a step. After you answer them once, they should be back to normal.