Cards start with the Back

Hey,

i made a new deck yesterday and i wanted to start study today. But my cards show the back first. How can i fix this ? :smiley:

What is the note type of these cards? Maybe you chose the wrong one (Through the note type selector at the top of the editor) or modified the usual one accidentally (Through the Cards button in the editor)?

Could you maybe post the content of your card templates?

1 Like

It seems you’re using something like the Basic (and reversed card) note type. If you don’t intend to study both sides, you can select the cards in the browser, right-click, and click Change note type.

If you want to study both the front and back sides but just wondering why the back->front cards are being shown first, this may be because the back->front card type is the first type in your note type. You can change that from the Cards button in the editor, then clicking the Options button to the right and selecting Reposition Card Type to make the front->back cards show first.

image

2 Likes