BUG: Anki does not show new cards

For three days anki has failed to show me new cards. On the first day it showed 29 instead of 150 and yesterday and today it has failed to show any new cards. Today it also didnt show any revised cards. I had to pull them manually by learning ahead for today! Couldnt update the new cards for today either.

You have probably upgraded to a version that uses the v3 scheduler. See The Anki v3 scheduler - Frequently Asked Questions and specifically the first two paragraphs of the Daily Limits section. You probably have a backlog of old cards to review.

I have already tried to update my daily limit to 100000000000 and do not have a backlog of old cards to review. I have also clicked new cards ignore review limit and that didnt change anything either
I have also just update to the v3 scheduler yesterday as i hoped that it would solve my problems

If you search for prop:due<0 in your Browse window, it shows no cards with a due date before today?

If you search for is:due in the Browse window, does it show any cards due today?

If you search for is:new in the Browse window, does it show any new cards remaining?

It doesnt show any cards on Prop:due<0 but it shows the cards i have pulled into my own deck for is:due and shows a lot of cards for is:new.
Thank you so much

So your “New cards/day” in Daily Limits is set to a very high value, not zero? And I guess “Maximum reviews/day” has some normal value. And you’ve already checked that there’s no backlog. Hmm.

Maybe try the troubleshooting checklist. In particular, run a “Check Database”.

If there’s still a problem, I don’t know. Maybe someone else has some ideas.

You’ve adjusted the limits for your alles deck, but the decks inside it have a new cards/day limit of 0 set. If you want the subdecks to show new cards, you should change their preset to a non-0 limit.

No i have infact checked all the subdecks too and they all have 150 as well. It also says I have no due cards which just simply cannot be

Please check again. The alles>jura deck and its sub decks have a limit of 0 set.

Yes but this problem is about the other deck I have!

It’s the same problem. Some of the subdecks are set to the Standard preset, which has a limit of 0. If you select the top deck, go to its options, and use ‘save to all subdecks’, you’ll see new cards appear.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.