Audio suddenly stopped playing

I created an Anki vocab deck from a language textbook. The front displays the Enlish word and the back displays the Thai word and corresponding audio. The deck has been working fine and the audio has played correctly for each card. For some reason, the audio suddenly stopped playing. After trying to troubleshoot with no luck I ended up deleting the deck as I have the original Excel file and the audio files backed up. First I updated the latest version of Anki. I then double-checked the media collections folder and all the audio clips for the deleted deck are still there. Those clips all play correctly in Windows Media Player. I then imported the original Excel file (which previously worked) but this time round, the audio is still not playing. I have double checked to make sure the audio file name matches between the collections database and individual cards. Can someone kindly help me to troubleshoot this?

Which platform are you using?

Do you have the audio field in the template and see the audio play button in the card?

Is it not playing automatically or at all?

Have you restarted you machine in case it’s a device problem?

Also, check: Troubleshooting - Anki Manual

Windows 11. Just restarted my laptop and updated to latest version of Windows but sill have the same issue.

In case it helps I’m uploading here screenshots of the following:

(1) Note Type I am using for this deck
(2) Front Preview of Card
(3) Back Preview of Card
(4) View of cards in “Browse”

In case these also help I’m uploading these additional screenshots:

(5) Media files for these cards in the Anki Media Collections folder
(6) The UTF-8 .csv file that I’ve been previously using (and which has always worked) to import into Anki

Also on my device the Anki folder is located here:
OS (C:) → Users → UserName → App Data → Roaming → Anki2 → User1

I’m assuming that the app location stays the same after updating to the latest version.

It looks like you don’t have the {{Audio}} field in your template.

In the Browser, go to Cards... in the upper right corner. Then select the type of card from the top of the new window (you might have only one), and then look at the Front or Back template sections. In there you should add {{Audio}} wherever you want the play button to appear.

(Sory I’m not on my PC now and can’t take screenshots)


Sulyuan, thank you very much for spotting this! I checked the back of the card template and there was no audio field.I added {{Audio}} hit save and now suddenly everything is working again! Originally all the cards had this field so I’m not sure what caused it to be removed? In any case you just solved what was becoming a major headache for me! Thanks again!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.