Audio not working [SOLVED]

I study foreign languages.

Downloaded these custom decks from here: Fluent Forever Book: The Gallery. It’s a site made by a guy who sold a book about learning better. Whatever.

Basically this guy created custom types of cards. One type had a voice where you could add a recording. When you started studying the newly made cards, the recording would automatically start.

I created a deck using this type of cards only. All of them worked fine when I created it and still work ok.

I created a new deck now, still using the same type of cards. The problem is that the audio doesn’t start. I need to press R to make it work.

Now the fun part: if I move one card from the new deck (the one in which the audio doesn’t start automatically) and I move it to the old one, suddenly the audio works as intended. Furthermore, if I instead move one card from the working deck and I move it to the faulty one, suddenly the audio doesn’t work.

Tried to make it as clear as possible, don’t know if I succeeded. The point is, when I go to “Browse” the cards from both decks show up to the same list, meaning that Anki recognises them as being cards from the same type. However, the audio may work or not depending on which deck they’re in.

It’s like the deck somewhat overwrites the type of card and prevents its correct functioning. Why is that?

I’ll try to explain it better if this wasn’t helpful enough, but guys, I need help with this. What the heck is wrong with Anki all of a sudden?

There is indeed a deck setting for this:



I’m an idiot. Thank you, as small as this seems you kind of saved my day.