Anki won't open properly after flatpak install

Hey guys, the process of trying to install anki on my chromebook has been very difficult and time consuming, I’m not familiar with Linux or anything computer code related so if I’m doing something wrong I would never know. Anyway, I followed the steps from another thread here and installed anki through flatpak. Anki successfully installed finally after many attempts to install through Linux! However, when I open the Anki application I am prompted to select a language, after selecting English (US) the Anki application simply shuts down. What does this mean? Why can’t I make it past the language select screen? I’m hoping someone knows how to fix this because I wouldn’t have purchased this chromebook if I wasn’t able to use anki on it.

Which Anki version is distributed through this flatpack install? If it is 2.1.15, it is not up to date and has known errors that have been fixed a long time ago. The current release is 23.12.1.

1 Like

I installed 23.12.1
Do you have any suggestions?

I also want to add that this is my very first experience with Linux. I’m only accustomed to windows and have never installed an app through the terminal. I tried downloading directly from Anki’s download link, but I couldn’t figure out why I was getting errors while copying the commands from tutorials, so I tried flatpak thinking it would be easier.

Reported in Installation crashing in x86_64 for Chromebooks · Issue #135 · flathub/net.ankiweb.Anki · GitHub

For now, try using AnkiDroid in the play store until the issue is fixed

Thanks so much. I wasn’t aware that I could use AnkiDroid on my Chromebook. Everything I saw online was saying I needed to install using the Linux link. Are there any drawbacks to using AnkiDroid on a Chromebook?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.