Anki scheduler not following the settings I have chosen + Bury related cards not working

I have a specific scheduling option for my decks (10 1440 4320), but when I’m reviewing it, the settings goes back to my default settings (5 20 1440 4320).

I also noticed that related cards are not buried until the next day. I often see the same note with 2 clozes on the same day. Is there any way to solve this?

I have tried opening Anki with the shift key down and I’m using V 2.1.44

I really appreciate any help as this is messing up my reviews :sleepy:

Each deck has its own options. To ensure your settings apply to all of your subdecks, you should use the option to apply to all children while editing the top level deck.

Hi! Thanks for your answer :grin:

I realised that this is probably the issue because my child decks are still mostly on the default option. Where do I find this option to apply to all children decks? I’m still new to Anki and learning how to tinker with these options

The “Manage” button


This makes everything so much easier thank you!

If anyone else encounter’s this problem: