Issues with new/review related card burying feature

Currently having issues with the burying related (or “sibling”) cards feature for both new and review cards. The cards are only buried if I answer the card very quickly; however, they are not buried if I take longer to answer the card (and by longer I mean anything more than 5 seconds). Any ideas what could be going wrong here?

I’ve updated all my addons and have the most recent anki update for MacOS.

Please rule out add-ons. When problems occur - Frequently Asked Questions

Apologies I should have made it clear that I have completed all 6 of the troubleshooting steps as outlined in the manual, yet the problem still persists. That’s why I’m here.

To clarify: my related new/review cards won’t bury until the next day unless I double-tap the space bar upon answering the question. It also works if I answer in the time I need (10-12 seconds), then undo the review and answer again.

I can’t think of anything in the burying code that would depend on the answer time - is it possible there is some other pattern to the issue? Can you reproduce the problem in the v3 scheduler? The 2021 scheduler - Frequently Asked Questions

No patterns that I can think of. It was working perfectly fine last week. Just tired v3 and it appears burying doesn’t work at all (even with double-tapping spacebar or undoing then reanswering).

I screen-recorded my issue if you’d like me to email it to you.

If it’s a short video and you can point out what I should be looking out for in the video, it would be great if you could post a link to it here after putting it on a sharing site like Google Drive.

“Burying doesn’t work at all” is even more surprising. Have you tried using ‘is:buried’ in the browse screen to check which cards are buried? Are you aware that learning cards will not be buried?

I have tried is:buried and I’m aware that only new/review cards can be buried.

Here’s the link to the video: (v2.1 scheduler)

Please use the “allow anyone with the link access” option, as I can not currently access it.

Apologies, should work now…

Also, burying does work in V3, I had a fundamental misunderstanding of how it buries cards. Again, apologies.

The video shows the sibling is being buried, but the count does not update immediately. This was how the old scheduler behaved, and has been fixed in v3 by hiding the siblings up-front.

Got it, thanks so much for your help Damien!

1 Like