Anki desktop (MAC) will not record sound**

when i first started using ANKI i would record with ease on my mac but it totally just stopped working some time ago, leaving me to just record voice on the app.

since then, i have totally deleted my account, deleted all add ons (i believe), and downloaded an earlier 2020 version, but it still is not working. i click the record button, it times what would be the recording length, i go to play this recording as i go to review the card, and there is no sound at all. as though the play and record button are just empty buttons.

any possible idea what the issue could be? there is NO issue with my mic and no other apps playing in the background. i have tried to restart my computer many times as well.

In your Mac settings, please check in the security&privacy section that you’ve allowed Anki access to the microphone.

Dae- I could kiss you. this is after deleting and redownloading anki an insane number of times, deleting all my decks, erasing my account etc and still not being able to solve this. in the end, it was my mac that conspired against me.

thank you very much!!!