Anki crashed during sync. Won't re-open

I have Anki 2.1.29 desktop, with Win 10 Pro 1909

After using Anki for maybe 20 cards, I clicked the “X” at top right to sync and close. That has worked fine for many years.

This time, I noticed that Up was “0” and Down was “0”.

I should probably have clicked “Sync” to find out what was happening. Instead, I reflexively I clicked “X” again.

Anik closed. I immediately tryed to re-open in order to check that the sync had actually occurred. Anki would not re-open when the dekstop icon is clicked.

I rebooted a couple of times. No effect.

I uninstalled and re-installed Anki. No effect. Anki is not in Task Manager.

There’s a crash log for that date/time in:


It’s in a strange language, but I can have a look if someone tells me what to look for.

BTW: I’ve been using Win Defender with MBAM for several years, without incident.


Edited: I have 64-bit Anki.

Sounds like the same issue as Anki is suddenly not opening on Windows

Based on the other post, I uninstalled the 64-bit Anki. Installed 32-bit.

Dble-click the executable.

The “Profile” dialog was presented.

I selected the only entry: User 1

The dialog was presented again, with only one entry: User 1

I have a feeling that the “Decks” home page flickers momentarily on the screen, before disappearing and being replaced by the “Profile” dialog.

Please advise.


On reading several other posts, I don’t believe that I have the same problem as the other guys.

Here is the general problem faced by the other guys.

  • Their previous session was fine.
  • They wanted to start a new session.
  • But Anki will NOT OPEN.

My issue is different

  • First thing in the morning, open Anki. Review 20 cards.
  • Click “X” at top right to sync and close the session.
  • The sync progress at top right seemed to be doing stuff, but eventually stopped at Up = 0, Down = 0.
  • I knew that 20 cards should have gone up, so I clicked “X” again.
  • Anki closed. That deck cannot be re-opened.

It seems to me that there is corruption somewhere. I need advice on how to roll back to at least this morning - before I modified 20 cards.


Estou com problema semelhante.
Depois que fechei o ANKI não abriu mais.
Removi e instalei novamente, porém nada aconteceu.
Segui um procedimento que encontrei no suporte do AnkiWeb, que transcrevo abaixo:

[Quando o Anki não inicia no Windows (etapas de depuração)
link: (

Por favor, tente o seguinte:

  • Verifique se você está na versão mais recente do Anki 2.1.
  • Vá para as configurações do Windows Update e verifique se todas as atualizações foram instaladas.
  • Reinicie o seu computador.

Se os problemas persistirem depois disso, em vez de executar o Anki diretamente, use Iniciar> Executar e digite cmd.exe. Quando uma janela do console aparecer, digite

cd \program files\anki & anki-console

Presumivelmente, Anki não abrirá como antes. Mas deve fornecer algumas linhas de informações de depuração; copie e cole ou faça uma captura de tela do texto e anexe-o ao seu tíquete de suporte.
Desde que VC não tenha removido o ANKI (como eu tinha feito em uma máquina) ele abre, porém se fechar não funciona mais.
Como podemos passar as informações que rodaram na linha de comando ao suporte da equipe do ANKI?

Strange that you don’t get any error message. Does restarting your computer, or starting Anki while holding down the shift key to disable add-ons help? If not, have you tried opening a backup in the profiles screen?

Grateful for the attention, we use ANKI (English course) for learning. Almost all students do not have ANKI working, it simply does not open. It stopped suddenly. We learned that the system is in trouble without a return to normal. We hope and hope that everything will be resolved quickly.
Note: I have two machines, stopped on both.
Grateful for the prompt service.

It appears to be a bug in the latest Windows update. Downloading the 32 bit -alternate version from the Anki website should work around the issue.

I actually forgot to mention that in my post. But anyway, for the record, there was no error message.


I get the message: Unknown file format

Here are the steps:

  • Click Import File
  • Choose latest COLPKG file
  • Get message: Unknown file format

As a test, repeat with youngest APKG file (one year old). That works.


I suspect you’re opening an older version of Anki you have lying around. The immediately-returns-to-profile-list behaviour is something older Anki versions had, and the fact that your Anki doesn’t recognize .colpkg files seems to point to this too.

[quote=“dae, post:10, topic:1901”]
I suspect you’re opening an older version of Anki you have lying around.


As part of the troubleshooting, I downloaded

  • anki-2.1.29-windows-alternate

But I then installed 2.0.52 (Help > About)

The next problem is that Anki is not in Control Panel - although 2.0.52 is now running on screen. I’m therefore unable to do a clean uninstall.

I see Anki in Task Manager.

I see Anki installed in:

  • D:\Program Files (x86)\Anki

(I have a tiny SSD on C:)

Please advise.


I used Revo Uninstaller to uninstall Anki.

I installed:

  • anki-2.1.29-windows-alternate

Now all is OK. It looks as if I only lost about 10 of the 20 reviews that I completed before Anki crashed.


2 posts were merged into an existing topic: Windows update broke Anki