Windows update broke Anki

check if anki is open in task manager. check both Apps and Background processes (it’s more likely to be open in background)
if it’s open, simply kill the task and try opening anki again.
if that’s not the case, i have no idea what might be causing it. :confused:

Is not opened :frowning:

I have been got through this same problem since today earlier. Yesterday It was working properly. I installed the previous version and didn’t solve.

I just oppened run as administrator the follow file on the Anki’s directory :
C:\Program Files\Anki\anki-console.exe

At least I could practice my decks with the console windows that oppened the app.

Meu problema começou hoje também, já tentei instalar novamente, instalei a versão antiga e nada.

Torcer para arrumarem e que não tenha perdido meus baralhos.

Guys, i finally solved the problem here. What i did was:
1.Uninstall Anki and restart the computer.
2.Download and install the 32 bits version (it worked to me and to my friend who gave me the suggestion)

This friend who gave me this suggestion said that Anki is not opening due to a kind of incompatibility with Nvidia GeForce graphics card.

Deu certo aqui com a versão 32 bits.

O meu voltou a funcionar com a versão 32 bits.

Instala a versão 32 bits.

1 Like

I got it with the 32 bit version. I advise you to backup the decks

Assim como os colegas acima, até ontem (03/08), estava tudo funcionando normalmente, mas hoje nada do programa abrir. Já havia tentado de tudo (permissões no firewall, modo de compatibilidade, executar como administrador, instalar versões anteriores 64 bits…). Pra mim, funcionou desinstalando a versão 64 bits e instalando a versão 32 bits. Nem foi preciso reiniciar o computador.

I had the same problem and i even tried to restore the windows system, but it didn’t work. The only thing that worked was to install the 32bit version.

Hello Everyone!

I’ve been using Anki about three months and it never result in any errors. Recently I’ve been trying to open Anki but nothing happens. I openned the Tank Manager and he doesn’t appear.

I checked if it was a possible antivirus block but it wasn’t. I tryed other things like reinstall (previous and latest versions) and open as administrator but did not work. I don’t know what I can do. If someone know, please, let me know. Thank you!


I Have the same problem

1 Like

This is happening to many users…
See Anki is not opening

Yeah…I saw this. Unfortunately I have realized that anyone has a solution until now. ::frowning:

Hi, guys.
I’m using Anki 1.29. Yesterday, everything was normal. I updated the windows version and today I tried to open the anki.exe but nothing happened as the following gif shows:

Then, I went to the anki’s directory and opened ‘anki_console.exe’. The app runs, but only with the command prompt (

What I already attempted:

  1. Reinstalled all the recent versions after deleting all Anki files in my PC. Only with 1.15 version I could open the program normally.
  2. Reset the computer.
  3. Pressing shift during startup, but nothing happens.

I don’t know if this problem is directly linked with windows update. Furthermore, no error message appeared.

Please, any suggestions? Thanks.

Many users reported this problem. It seems to be caused by a Windows update.
See Anki is not opening

1 Like

I’ve installed the latest Windows 10 updates on two different machines (one using GeForce drivers), but can’t seem to reproduce the problem here. The fact that it suddenly started happening does seem to point to something like a Windows update being the cause.

It’s good to know that the -alternate 32 bit version on Anki’s download site is working as a workaround for now. If anyone has any extra info or notices a particular change that starts/stops the 64 bit builds from working on their machine, please let me know.

1 Like

Vou tentar aqui mano, valeu!! Já tava ficando preocupado.

Deu certo aqui também!