Anki Forums

Unable to change AnkiMobile language in iOS

Hi,

It appears I am not the only one with this problem as a Google search reveals others in my same spot:


However it has been a week since I downloaded AnkiMobile and it is still not showing up in my iOS Settings page. I’m on the latest version of iOS 13. I’ve tried restarting my phone, deleting and re-downloading Anki, deleting other apps, logging in and out, but nothing works. When I download brand new iOS apps or when I delete & re-install existing iOS apps they all show up in the Settings page immediately; this problem seems localized to Anki…

Any help or suggestions?

Thanks!

This seems to be an issue with iOS. Some users have reported restarting their device helps; others have said that enabling notifications in AnkiMobile’s preferences>review>notifications screen helped.

2 Likes

Woo I just enabled notifications as you suggested and it then immediately showed! Thanks! :slight_smile: