Tiny interface font size

Hi everyone!

The font size of some interface elements in Anki has gotten really tiny:

The search bar in the browser window too:

I’m on Anki version 2.1.49 and Windows 11.

I installed a Windows update last night: November 22, 2021-KB5007292 Cumulative Update Preview for .NET Framework 3.5 and 4.8 for Windows 11
The font size was fine yesterday and has been tiny since I installed the update, so it might be related.

I tried disabling all of my addons but the problem is still there.
Anyone else having the same problem or any ideas on how to fix this?

You can try this:

1 Like

Thanks for your suggestion!

I tried using these settings:

start "Anki" "C:\Program Files\Anki\anki"

But unfortunately it just made everything else huge and the tiny text is still tiny.

My understanding is that the different elements of the UI are implemented differently, so maybe you can find a good compromise between the “User interface size” (for example, setted to 150) and the web scale setting (f.ex, 1.5)

You could try the qt6 beta to see if it works any better: https://betas.ankiweb.net/

I ended up uninstalling the Windows update and then it was displayed fine.
I installed the update again a few days later without any issues.
Still not sure if the Windows update is what caused the issue… but either way it seems to be solved!

1 Like

Thought I’d mention that I did have the same issue again today. It happened again after a Windows update. Both times Windows updated at night while I wasn’t using my laptop (and Anki was still open). But luckily it was fixed again after restarting Windows.

I recently got a new computer with Windows 11 (, and I’m running Anki 2.1.49. I’m experiencing the same problem described above. The size of (for example) menu items is just fine. But the font size is much too small in settings panels and (most importantly) in the search bar of the Browse window.

English text is just barely legible. Khmer text (which I use mostly) is too small to read.

Making the “user interface size” larger provides almost no help, and it makes everything else too large. Changing the video driver makes no difference. Changing system-wide font size settings in Accessibility is also unhelpful.

By the way, rolling back Windows updates isn’t an option for me, since I’ve had this problem since I got the computer.

Can you reproduce it with the latest Anki qt6 version?