Font very small for tags and browsing

My anki has randomly changed the font size for my tags and when I try browsing for cards the search bar and the words in the search bar have become tiny. I tried closing out of the program and getting back in, but it hasn’t helped. The font of the syncing pop-up when opening/closing the app is also really tiny as well. None of the font on my cards have changed just this. How do I fix this? Thank you for your help!

1 Like

Did you change the UI size in the preferences screen? If it’s still set to 100, please see

After a recent Windows update (KB5001330), I now have this problem. In common with @studyingstudent’s screenshot, only some UI elements have a smaller font size (search bar, buttons next to the search bar, tags, synchronisation popup, settings window, HTML editing window, buttons on add card window).

The UI size in the preferences screen is set to 100. The environment variables in the linked issue seem to affect other UI elements as well. I have also tried (de)activating hardware acceleration but this had no effect.

If restarting doesn’t help, the only other thing I can think might be worth trying is to adjust your system DPI a bit.

Restarting didn’t help. However, after another Windows update, the problem seems to have disappeared again. So maybe it was a Windows bug that was quickly fixed…