The V3 scheduler keep reverting to the V2 after restarting the computer

I use the Anki Version ⁨2.1.53 (96bacf79)⁩ Python 3.9.7 Qt 6.3.0 PyQt 6.3.0

Everytime I restart my computer the scheduler reverts back to the V2 version even though I checked the V3 scheduler box in the settings.
How do you fix this behaviour ?

Thanks in advance.

Please make sure your devices are in sync first. After adjusting the setting, syncing, and then syncing your other devices should cause it to propagate correctly.

1 Like

Thanks it seems to work now.