The installation of Qt6 version failed

I tried to install the recommended version Qt6. The installation process has stopped with notification “error opening file for writing”. Now I cannot open the application, it just doesn’t react on clicking the icon. The attempt to open it as administrator also was not successful, the process just has not started.

Most likely Windows permission problems

NameLessGo thank you so much. I have just switched off Windows defender and anki installation completed successfully

пн, 8 янв. 2024 г., 21:26 NameLessGO via Anki Forums <>:

Oops, never mind… somehow I missed the previous message.

Which file can’t be opened for writing?

If you’re on Windows and the file is mpv.exe, then you should terminate the mpv process in the Task Manager. You can open the Task Manager with the Ctrl + Shift + Esc shortcut.

In my case, it didn´t work. I switched off windows defender and nothing happened. My problem started just for trying to install the new anki version, before of it, everything was normal. The rest was just as our friend [sapotn1967]. When I did it, lots of proplems occurred. I pressed shift key button and nothing happend, uninstalled and installed again, and happened the same thing as I told you before. I will attach an image here and you will know what I´m talking about. I tried a lot to solve this on my own, but nothing worked.

Your problem is different from his

Just uninstall Anki Zoom, it haven’t been updated since 2020 or downgrade to 2.1.65

If you want your screen to look bigger

PreferencesUser interface size

There is an option to change your language to PT-BR as well

It is hard to uninstall the zoom add on because the window showing an error popping in and out makes this action impossible.

Please close Anki, then start it again while holding down the shift key, this will disable all add-ons temporarily


It worked. Whit the add ons disabled, I was able to delete anki zoom. Thanks, it was a mess but it’s ok now.

1 Like

Hey, I need some help. Everything is fine now related to the new Anki version running perfectly. But there is one more problem: All the time I open the app Appears a message saying “Your collection needs to be upgraded to the v3 scheduler. Please select learn more before proceeding.” Above the message you see two buttons: “Update” and “Learn More”. I have read those informations and it was ok, then I clicked on the button “Update” and everything looked fine. I was able to study without any issues on that moment, when I finished, I closed the app. But as I said before, when I will open the app to study again, the massage “Your collection needs to be upgraded to the v3 scheduler. Please select learn more before proceeding.” always appears. I will let an image and you will see.

I will be glad if you can help me once more.

Try “Update” then Tools → check database

In case you are using version <23.10 make sure in Preferences → Review → v3 scheduler is toggled/ON

Hey man, it worked. A few minutes ago, when I opened Anki, I did just like you said. Once more, thanks, I am a noob in these matters.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.