Anki 2.1.65 Qt5 does not open

Hello everyone,

I hope this message finds you well. I recently encountered an issue with the Anki software and would appreciate your assistance in resolving it. Allow me to provide a description of the problem.

When updating to Anki, 2.1.65, I decided to venture and install the Qt6 version for the first time. However, I discovered that one of my preferred add-ons is not compatible with Qt6, causing it to malfunction.

Upon realizing this, I attempted to revert back to Anki 2.1.65 Qt5. Unfortunately, Anki fails to open on my Windows 10 computer. Whenever I click on the Anki icon, nothing happens at all. I also tried the Qt5 version from Anki 2.1.64, but encountered the same issue.

As a temporary solution, I downgraded to the much older version, Anki 2.1.49, and it worked fine. However, I haven’t had the chance to test all the releases in between to determine the last version that functions properly.

With this in mind, I have two questions for the community:

  1. Is there any known method to make the latest version of Anki (2.1.65 Qt5) work on my computer?
  2. If not, could you recommend a more recent version of Anki that does not exhibit this problem?

I greatly appreciate any insights or suggestions you can provide. Thank you all for your time and assistance.

Best regards!

Edit - Sorry, I forgot to mention that I had tried restarting the computer, uninstalling and installing again etc. Basically everything that’s in the Anki FAQ.

1 Like

As far as I recall, 2.1.49 uses the same Qt5 version as the latest version. Does 2.1.65-qt5 print anything when started from a console? Console Output - Writing Anki Add-ons. If that doesn’t help, you could try the other steps on Startup Issues - Anki Manual

It doesn’t open when started from a console as well. Also, the solutions in the startup issues do not work. Well, I guess, I’ll be sticking to version 2.1.49 then. Thanks for the help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.