Anki will not open


Just now, when I press to open Anki, it doesn’t load up (nothing happens at all)

I was wondering if anyone would be able to offer any help, in order to try and let me open it.

Thanks in advance

Try to restart your computer.

1 Like

Sorry but I have already tried doing that and it did not work.
For reference, I do not think I have any add-ons, and am pretty sure I have the right version downloaded.
For reference, when I click to open the app, the rotating circle appears for 2 seconds then goes again.

Is there anything else to try?
Thank you

Are you on macOS? Has your current Anki installation worked before? Have you tried both the Qt5 and the Qt6 version from the download section?

Sorry I should have specified beforehand but I didn’t know what information was needed. I am on Windows, and I have been using anki for more than a year before this, and it just happened randomly. I am pretty sure the problem isn’t the Qt6 version as it has worked before but I haven’t tried the Qt5 version. I will try it now.

Thank you

Qt5 also doesn’t work. Is there anything else to try, sorry for the hassle

More things you can try: Startup Issues - Anki Manual

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.