*Insert generic "Anki doesn't open" title*

Good day everyone! ^^ I’ve just created this account, but I’ll go ahead and skip the introduction before my decks pile up to thousands of cards and just welcome myself! :grin:

So I just recently got a new laptop, installed Anki but it’s not opening for me. The issue is quite simple: I double-click Anki, it shows the little loading icon for like 1-2 seconds, and then nothing happens. Right-click, hit open, same result. Restart laptop, try again, same result. Uninstall and install again, same result. Uninstall, install from another source, same result. No error message, just nothing.

I vaguely remember this happening on other devices, but it always ended up being so short-lived of a problem that I barely remember. This one has persisted a couple of days. I just cannot get Anki to open. Am I perhaps missing some piece of software that Anki needs to start-up? I just recently got this laptop, so there’s not a lot on it.

I’ve seen someone asking this exact question a year ago, but they apparently solved it themselves and didn’t explain what they had to do. I hope you guys have some ideas! I’m grateful for anyone willing to try to help me solve this issue! :slight_smile:

E: If this helps, the installation always goes smoothly. It’s just that the program itself never starts after I’ve successfully installed it.

Hi, Windows, Linux, Mac, which Anki download version?