Sync the devices

Hi, I have trouble with syncing data on all my devices. There is a error box shows in my mobile phone. The message is ‘’ Unable to sync - your clock is not set to the correct time.‘’
. So, I don’t know this reason and I don’t know which clock time is correct .

You need to set your clock time correctly. If you were able to sync in the past, did you change timezones? or you changed the time in your device? It seems you will need to undo whatever changes were made.

From the FAQs,

To ensure your scheduling doesn’t get messed up, Anki requires that your device’s clock is set correctly. This means all of the following must be set correctly:

the time (including AM/PM)
the date
the timezone
daylight savings

If you receive an error about the clock being wrong, please check to ensure all of the above are set correctly. Please note that even if your system is showing you what looks like the correct time, if the above settings are not correct, the computer’s internal idea of the correct time may be wrong.

2 Likes

Check to make sure everything is set correct for your location. Anki says my clock is wrong - Frequently Asked Questions

2 Likes

Is it a permanent change? because it makes problem during working on all devices like cellphone. For instance, I am in +4:30. I must change it to another time zone.

I read that but I wrote I problem on top

Yes it is. But I don’t encounter that on my mobile. Mobile works fine with wrong time and date.

If your time/date/zone/etc. is set correctly for where your device physically is, and you’re not using anything like a VPN to change your apparent location, then you shouldn’t have any issues.

Actually, I didn’t use any VPNs at first but after that, I thought that maybe because of my region, I must use it. It didn’t work in two ways.

What version are you using? – Help > About > Copy debug Info