Sync Button Not Working

Hi Everyone,

I was wondering if anyone could help me out. I tried to update my anki to the newest version (2.1.57) but had some problems with the postpone add-on and ended up just downgrading back to 2.1.54 which is what I was using originally.

I then noticed that my sync button would not work. I can’t click on the sync button or use the keyboard shortcut “y”. The only time it syncs is when I exit the program entirely.

I tried testing a second anki profile and the sync button works there but that is not my main account. Anyone have any suggestions on what I should do?

Postpone card feature not working on new anki update · Issue #38 · Arthur-Milchior/Anki-postpone-reviews · GitHub

Could be because of this: ?
Well you could try logging to your ankihub account in this second profile that you had created

1 Like

Thanks for the help! I just deleted the 2.1.57 version and it worked :rofl:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.