Stop Anki acting on leeches

anki decides from time to time to declare that a particular card is a leech, but my system of work wants those cards to be left as they are. Can this be done? Thanks for your help, whoever you be…

You can change that behaviour in the deck options.

Hi there, thank you for your reply. How do I get at the deck options? I only have three choices under Decks: Download shared decks, create a deck and import an archive.

There’s a cog next to each deck name. Click on one to open the deck options for that specific deck (the options may be shared by multiple decks, though). Switch to the header Lapses to find the options for leeches.

1 Like

Got you! Thanks very much for that. Have a happy 2021!

1 Like

Thanks, you too. :grinning: