(Solved) Audio played twice when pressing R/F5 (Back)

Hi! I want audio playing again when I show the answer, so my front template is:



and my back template is:



<hr id=answer>



The problem is this: After showing the back of the card, if I play the audio again by pressing R or F5, the audio plays twice. This doesn’t happen when pressing the replay button, only when using a keyboard shortcut.

OS: macOS Ventura.

BTW, I’ve tried removing the

line, removing all card styling, but it’s still happening. The only way to get rid of the “twice” problem seems to be to delete {{Audio}} from the Back template, but then I won’t have a button to use on mobile.

I’ve found the solution. The trick is to activate the “Skip question when replaying answer” option in the deck options.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.