Shortcut for bullets in the edit window opens preferences instead

The shortcut for creating a bulleted list is (Cmd+), but in the edit window, that shortcut brings up the preferences page instead. How can I have it so that it still creates a list? Interestingly, in the edit window, hovering over the bullet list button still shows the shortcut as (Cmd+,)

I think the preferences shortcut is cmd+p. Maybe you have add-ons or some key mapping software changing things?

On macOS, Qt automatically changes the shortcut to cmd+,, which is standard on that platform. I’ve logged this issue on Cmd+, preferences shortcut conflicts with bullet list shortcut · Issue #2672 · ankitects/anki · GitHub


It is when I’m in the card, but from the “Edit” screen, cmd+p no longer brings up the preferences, cmd+, does. I made sure I didn’t have some weird mapping thing. I do have the shortcuts customizing add-on but I’ve used it only for one thing (unrelated)

What’s qt?

but yes i don’t have any custom mapping

A toolkit Anki uses. We’ve noted your issue down, and will look into it when we have a chance.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.