Anki Forums

Setting change not working

I changed a setting on Preferences from ‘new cards mixed with all reviews’ to ‘new cards before all reviews’ but the change is not applied to my cards. I tried restarting Anki several times but the setting change is still not working. I would appreciate your help!

  • i just upgraded to 2.1.45 ver to see if that would help but it didnt

Strange.

From 2.1.45 that setting was moved from Preferences to Deck Options, so it’s not a general option anymore. Are you sure you have selected have the “new cards before all reviews” option in the deck you’re studying?

Im having trouble finding that tab on the Deck Options… I still see the tab on Preferences>Scheduling > Show new cards before reviews. Is there a different tab I need to adjust on the Deck Options? (The Insertion order for the deck is on sequential.)

There are no tabs on the deck options window in 2.1.45:

Click on a deck > Options > New / Review Priority > new cards before all reviews > Save

Now, start studying THAT particular deck. You should see new cards first

So I turned on the V3 Scheduler on and went to New / Review Priority > new cards before all reviews. I saved it but the new cards are still not showing up first. Also for some reason, the turning on the V3 Scheduler changes the daily number of New and Learning cards…

Keep in mind that, in scheduler V3:

“Another change is that the new count is now capped by the review count. If you have limits of 200 reviews and 20 new cards, and 190 reviews are due, only 10 new cards will be introduced.”

Are there any new cards in your deck after swichting from V2 to V3?

On the other hand, have you tried deactivating your add-ons?

1 Like

Please note that “before all reviews” means review cards. Learning cards (the red number) are time sensitive, and will be shown first if they are due.