V3 scheduler is enabled but I don't see an option to see new cards first

Please help me to see these new cards first

Please have a look into the deck options (click on the gear wheel on the right of each deck).

Okay, this is great! So now I see a display order for new cards and I selected “show before reviews”. BUt as I go in to practice, it hasn’t changed anything

that sounded sarcastic. Didnt mean for it to sound sarcastic

That option does not affect red learning cards with a sub-day interval, as they are considered the most time-critical.

Okay and there’s nothing to do to change that? I have too many red cards that I never get to the blue ones

A possible workaround is to move the learning cards to a filtered deck.
E.g. by using is:learn as the filter search string.

Please note that if Anki did allow showing new cards before learning cards, it would only make your current backlog worse. A better fix here is to clear the backlog, either by reviewing them, or suspending/resetting/filtering them if they are not as important as the content you want to introduce.